<!DOCTYPE html><!--[if lt IE 7 ]><html class="ie ie6" lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--><!--[if IE 7 ]><html class="ie ie7" lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--><!--[if IE 8 ]><html class="ie ie8" lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"> <![endif]--><!--[if (gte IE 9)|!(IE)]><!--><html lang="en-US"
xmlns:og="http://ogp.me/ns#"
xmlns:fb="http://ogp.me/ns/fb#"><head><meta charset="UTF-8"><meta name="viewport" content="user-scalable=yes, width=device-width, initial-scale=1.0, maximum-scale=1"><!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]--><link rel="pingback" href="https://pursuitist.com/xmlrpc.php"><title>Banyan Tree Mayakoba - Our Favorite Luxury Resort in Riviera Maya - Pursuitist</title><meta name="msvalidate.01" content="B09889D6AF0933CC2961A6C682A0C90A" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Banyan Tree Mayakoba - Our Favorite Luxury Resort in Riviera Maya - Pursuitist" /><meta property="og:description" content="As a luxury travel editor and advisor, we&#8217;re not supposed to play favorites. But sometimes, we just can&#8217;t help it &#8211; and that&#8217;s the way we feel about Banyan Tree Mayakoba, a gem of a Caribbean retreat in Riviera Maya, Mexico. We spent a few days this summer at the resort, part of the area&#8217;s &hellip;" /><meta property="og:url" content="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/" /><meta property="og:site_name" content="Pursuitist" /><meta property="article:publisher" content="https://www.facebook.com/Luxury" /><meta property="article:author" content="Facebook.com/McLeanRobbins" /><meta property="article:tag" content="Banyan Tree" /><meta property="article:tag" content="banyan tree mayakoba" /><meta property="article:tag" content="mayakoba" /><meta property="article:tag" content="Mexico" /><meta property="article:tag" content="Riviera Maya" /><meta property="article:section" content="Travel" /><meta property="article:published_time" content="2019-12-29T22:42:39+00:00" /><meta property="og:image" content="https://secure.s.forbestravelguide.com/img/properties/banyan-tree-mayakoba/banyan-tree-mayakoba-spa-pool-villa.jpg" /><meta property="og:image:secure_url" content="https://secure.s.forbestravelguide.com/img/properties/banyan-tree-mayakoba/banyan-tree-mayakoba-spa-pool-villa.jpg" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="As a luxury travel editor and advisor, we&#8217;re not supposed to play favorites. But sometimes, we just can&#8217;t help it &#8211; and that&#8217;s the way we feel about Banyan Tree Mayakoba, a gem of a Caribbean retreat in Riviera Maya, Mexico. We spent a few days this summer at the resort, part of the area&#8217;s [&hellip;]" /><meta name="twitter:title" content="Banyan Tree Mayakoba - Our Favorite Luxury Resort in Riviera Maya - Pursuitist" /><meta name="twitter:site" content="@pursuitist" /><meta name="twitter:image" content="https://secure.s.forbestravelguide.com/img/properties/banyan-tree-mayakoba/banyan-tree-mayakoba-spa-pool-villa.jpg" /><meta name="twitter:creator" content="@McLeanRobbins" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://pursuitist.com/#organization","name":"Pursuitist","url":"https://pursuitist.com/","sameAs":["https://www.facebook.com/Luxury","https://www.instagram.com/pursuitistluxury/","https://www.youtube.com/user/pursuitist","https://www.pinterest.com/pursuitist/","https://twitter.com/pursuitist"],"logo":{"@type":"ImageObject","@id":"https://pursuitist.com/#logo","url":"https://cdn.pursuitist.com/wp-content/uploads/2014/06/pursuitist-best-of.jpg","width":80,"height":80,"caption":"Pursuitist"},"image":{"@id":"https://pursuitist.com/#logo"}},{"@type":"WebSite","@id":"https://pursuitist.com/#website","url":"https://pursuitist.com/","name":"Pursuitist","description":"Luxury redefined. Style, fashion, travel, food &amp; wine, arts, auto, gadgets. All things luxe.","publisher":{"@id":"https://pursuitist.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://pursuitist.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/#primaryimage","url":"https://secure.s.forbestravelguide.com/img/properties/banyan-tree-mayakoba/banyan-tree-mayakoba-spa-pool-villa.jpg"},{"@type":"WebPage","@id":"https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/#webpage","url":"https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/","inLanguage":"en-US","name":"Banyan Tree Mayakoba - Our Favorite Luxury Resort in Riviera Maya - Pursuitist","isPartOf":{"@id":"https://pursuitist.com/#website"},"primaryImageOfPage":{"@id":"https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/#primaryimage"},"datePublished":"2019-12-29T22:42:39+00:00","dateModified":"2019-12-29T22:42:39+00:00"},{"@type":"Article","@id":"https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/#article","isPartOf":{"@id":"https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/#webpage"},"author":{"@id":"https://pursuitist.com/#/schema/person/9b53bdd67e975b9f2d01cc03483217ed"},"headline":"Banyan Tree Mayakoba &#8211; Our Favorite Luxury Resort in Riviera Maya","datePublished":"2019-12-29T22:42:39+00:00","dateModified":"2019-12-29T22:42:39+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/#webpage"},"publisher":{"@id":"https://pursuitist.com/#organization"},"image":{"@id":"https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/#primaryimage"},"keywords":"Banyan Tree,banyan tree mayakoba,mayakoba,Mexico,Riviera Maya","articleSection":"Travel"},{"@type":["Person"],"@id":"https://pursuitist.com/#/schema/person/9b53bdd67e975b9f2d01cc03483217ed","name":"McLean Robbins","image":{"@type":"ImageObject","@id":"https://pursuitist.com/#authorlogo","url":"https://secure.gravatar.com/avatar/83b89695b6455ff0726bcaa88a673ae8?s=96&d=mm&r=g","caption":"McLean Robbins"},"description":"McLean Rob\u00adbins is a Wash\u00ading\u00adton, D.C.-based lux\u00adury lifestyle writer spe\u00adcial\u00adiz\u00ading in travel, spas, and wed\u00addings. She writes reg\u00adu\u00adlarly for  Forbes Travel Guide, BRIDES, Robb Report, and many more. She\u2019s always look\u00ading for unique roundups, trend sto\u00adries, and infor\u00adma\u00adtion on hotel and resort open\u00adings and devel\u00adop\u00adments world\u00adwide.\r\nFol\u00adlow her on Twit\u00adter: <a href=\"http://www.twitter.com/McLeanRobbins\">@McLeanRobbins</a> and <a href=\"https://plus.google.com/+McLeanRobbins/?rel=author\">on Google +</a>","sameAs":["Facebook.com/McLeanRobbins","Instagram.com/McLeanRobbins","LinkedIn.com/In/McLeanRobbins","https://twitter.com/McLeanRobbins"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Pursuitist &raquo; Feed" href="https://pursuitist.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Pursuitist &raquo; Comments Feed" href="https://pursuitist.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cdn.pursuitist.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://cdn.pursuitist.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://cdn.pursuitist.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' /><link rel='stylesheet' id='barcelona-font-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%2C400italic&#038;ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='bootstrap-css'  href='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/css/bootstrap.min.css?ver=3.3.4' type='text/css' media='all' /><link rel='stylesheet' id='font-awesome-css'  href='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' /><link rel='stylesheet' id='vs-preloader-css'  href='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/css/vspreloader.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='owl-carousel-css'  href='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.carousel.min.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='owl-theme-css'  href='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/lib/owl-carousel/assets/owl.theme.default.min.css?ver=2.0.0' type='text/css' media='all' /><link rel='stylesheet' id='jquery-boxer-css'  href='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/css/jquery.fs.boxer.min.css?ver=3.3.0' type='text/css' media='all' /><link rel='stylesheet' id='barcelona-stylesheet-css'  href='https://cdn.pursuitist.com/wp-content/themes/barcelona/style.css?ver=1.4.5' type='text/css' media='all' /><link rel='stylesheet' id='social-logos-css'  href='https://cdn.pursuitist.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://cdn.pursuitist.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' /><link rel='stylesheet' id='colorbox-css'  href='https://cdn.pursuitist.com/wp-content/plugins/lightbox-gallery/colorbox/example1/colorbox.css?ver=5.3.2' type='text/css' media='all' /> <script type="text/javascript">// 
var colorbox_settings = {};
//</script> <script type="text/javascript">(function () {     var d = document,        s = d.createElement("script"),         d = d.getElementsByTagName("script")[0];     s.type = "text/javascript";     s.async = !0;     s.src = "https://adserver.pressboard.ca/v3/embedder?media=152199";     d.parentNode.insertBefore(s, d); })();</script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <!--[if lt IE 9]> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/js/html5.js?ver=5.3.2'></script> <![endif]--> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/js/retina.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/plugins/lightbox-gallery/js/jquery.colorbox.js?ver=5.3.2'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/plugins/lightbox-gallery/js/jquery.tooltip.js?ver=5.3.2'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.js?ver=5.3.2'></script> <link rel='https://api.w.org/' href='https://pursuitist.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://pursuitist.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cdn.pursuitist.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.3.2" /><link rel='shortlink' href='https://wp.me/p5lWsk-1yMq' /><link rel="alternate" type="application/json+oembed" href="https://pursuitist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpursuitist.com%2Fbanyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya%2F" /><link rel="alternate" type="text/xml+oembed" href="https://pursuitist.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpursuitist.com%2Fbanyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya%2F&#038;format=xml" /> <script type='text/javascript'>(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://pursuitist.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + '8aOWrbY1xydH' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();</script><meta property="fb:app_id" content="90609468670"/><link rel="stylesheet" type="text/css" href="https://cdn.pursuitist.com/wp-content/plugins/lightbox-gallery/lightbox-gallery.css" /><link rel='dns-prefetch' href='//v0.wordpress.com'/><style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://pursuitist.com/wp-content/uploads/2014/06/favicon.ico" /><meta property="og:type" content="article" /><meta property="og:title" content="Banyan Tree Mayakoba &#8211; Our Favorite Luxury Resort in Riviera Maya" /><meta property="og:url" content="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/" /><meta property="og:description" content="As a luxury travel editor and advisor, we&#8217;re not supposed to play favorites. But sometimes, we just can&#8217;t help it &#8211; and that&#8217;s the way we feel about Banyan Tree Mayakoba, a …" /><meta property="article:published_time" content="2019-12-29T22:42:39+00:00" /><meta property="article:modified_time" content="2019-12-29T22:42:39+00:00" /><meta property="og:site_name" content="Pursuitist" /><meta property="og:image" content="https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/images/placeholders/barcelona-lg-pthumb.jpg" /><meta property="og:image:width" content="1152" /><meta property="og:image:height" content="759" /><meta property="og:locale" content="en_US" /><meta property="fb:app_id" content="90609468670" /><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6422144-2', 'auto');
  ga('send', 'pageview');</script> <meta name="google-site-verification" content="bT5LRxK1EGDDVrv2XqBA20EmJoferBuIss8b0E-E7xc" /><META name="y_key" content="51e7522c2a861595"><meta name="msvalidate.01" content="E133B90139ACDF34641B4DF1F3A9F44C" /><meta name="readability-verification" content="A7gK24FYAMFPEQHjwXNZL2jVuLTTdedyx6MZGwxW"/><meta property="twitter:account_id" content="45758355" /> <script type="text/javascript" src="//widget.trustpilot.com/bootstrap/v5/tp.widget.bootstrap.min.js" async></script> <style type="text/css">body { font-family: Montserrat, sans-serif; }
h1,h2,h3,h4,h5,h6 { font-family: Montserrat, sans-serif; }</style><style type="text/css">/* nav menu bar color */
.navbar-stuck.navbar-dark .navbar-inner,
.navbar-dark .navbar-nav {
    background-color: #4e81b5 !important;
    border-color: #4e81b5;
}

/* nav menu links color */
.nav > li:hover > a,
.nav > .current-menu-item > a,
.nav > .menu-item-hover > a {
    border-color: #4e81b5;
    background-color: #4e81b5;
    color: #fff;
}

/* sub menu color */
.navbar-nav > li > .sub-menu,
.navbar-nav > li > .sub-menu > li .sub-menu {
    background-color: #cc1111;
    border-color: #cc1111;
}

/* sub menu links color */
.sub-menu > li > a:hover,
.sub-menu > li:hover > a {
    background-color: #4e81b5;
    color: #fff;
}
.featured-posts .fp-box, .post-title {
   text-transform: none
}
@media only screen and (min-width: 768px) {
    .col-sm-4:nth-child(3n+1) {
        clear: both;
    }
}
a:hover {
   color: #4e81b6;
}

@media only screen and (min-width: 991px) and (max-width: 1199px) {
    .navbar-bn {
        width: 700px;
        overflow: hidden;
    }
}

		 @media only screen and (min-width: 992px) { .sidebar-none .post-content, .sidebar-none .post-footer { width: 1116px !important; } }
::-moz-selection { background-color: #000ad8; }
::selection { background-color: #000ad8; }
.footer .barcelona-widget-about-me .about-me, .footer, .footer .container, .footer-widget .widget-title .title, .footer-sidebars .sidebar-widget .widget-title .title { background-color: #f9f9f9 !important; }</style> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5795345689346102",
          enable_page_level_ads: true
     });</script> </head><body class="post-template-default single single-post postid-372026 single-format-standard barcelona-fimg-cl no-breadcrumb zoom-enabled"><nav class="navbar navbar-static-top navbar-dark mega-menu-light header-style-a sticky-logo-inherit navbar-sticky has-nav-menu"><div class="navbar-inner"><div class="container"><div class="navbar-top clearfix"><div class="navbar-top-left clearfix"></div><div class="navbar-top-right"><ul class="social-icons"><li><a target="_blank" href="http://feeds2.feedburner.com/Pursuitist" title="RSS Feed"><span class="fa fa-rss"></span></a></li><li><a target="_blank" href="http://facebook.com/luxury" title="Facebook"><span class="fa fa-facebook-official"></span></a></li><li><a target="_blank" href="http://twitter.com/pursuitist" title="Twitter"><span class="fa fa-twitter"></span></a></li><li><a target="_blank" href="http://youtube.com/Pursuitist" title="Youtube"><span class="fa fa-youtube"></span></a></li><li><a target="_blank" href="http://instagram.com/pursuitistluxury/" title="Instagram"><span class="fa fa-instagram"></span></a></li><li><a target="_blank" href="http://pinterest.com/pursuitist" title="Pinterest"><span class="fa fa-pinterest-p"></span></a></li></ul></div></div><div class="navbar-header"><button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false"><span class="sr-only">Menu</span><span class="fa fa-navicon"></span></button><button type="button" class="navbar-search btn-search"><span class="fa fa-search"></span></button><div class="navbar-bn visible-lg visible-md"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-5795345689346102"
data-ad-slot="6799152313"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><div class="navbar-bn visible-sm"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-5795345689346102"
data-ad-slot="8275885512"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div><a href="https://pursuitist.com/" class="navbar-logo"><span class="logo-location-header clearfix"><span class="logo-img logo-both logo-dark"><img src="https://cdn.pursuitist.com/wp-content/uploads/2016/04/pursuitist-dark.png" alt="Pursuitist" data-at2x="https://cdn.pursuitist.com/wp-content/uploads/2016/04/pursuitist-dark-HD.png" /></span><span class="logo-img logo-both logo-light"><img src="https://cdn.pursuitist.com/wp-content/uploads/2016/04/pursuitist-light.png" alt="Pursuitist" data-at2x="https://cdn.pursuitist.com/wp-content/uploads/2016/04/pursuitist-white-HD.png" /></span></span>				</a></div><div id="navbar" class="navbar-collapse collapse"><ul id="menu-menu" class="navbar-nav nav"><li id="menu-item-227030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227030 menu-item-mega-menu menu-item-has-children"><a href="https://pursuitist.com/arts/">Arts</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/jeff-leatham-launches-winter-glow-at-intersect-by-lexus/" title="Jeff Leatham Launches Winter Glow at Intersect by Lexus"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/2-384x253.jpeg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/2-384x253.jpeg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/2-294x194.jpeg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/2-768x506.jpeg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/2-1152x759.jpeg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/jeff-leatham-launches-winter-glow-at-intersect-by-lexus/">Jeff Leatham Launches Winter Glow at Intersect by Lexus</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/helmut-newtons-sumo-taschen-biggest-expensive-book-20th-century/" title="Helmut Newton&#8217;s SUMO by Taschen: The Biggest and Most Expensive Book Of The 20th Century"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2014/02/Helmut-Newton-Pursuitist11-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2014/02/Helmut-Newton-Pursuitist11-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2014/02/Helmut-Newton-Pursuitist11-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2014/02/Helmut-Newton-Pursuitist11-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/helmut-newtons-sumo-taschen-biggest-expensive-book-20th-century/">Helmut Newton&#8217;s SUMO by Taschen: The Biggest and Most Expensive Book Of The 20th Century</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/leonardo-da-vinci-turns-500-at-the-louvre/" title="Leonardo da Vinci Turns 500 At The Louvre"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/10/Leonardo-da-Vinci-Turns-500-At-The-Louvre1-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/10/Leonardo-da-Vinci-Turns-500-At-The-Louvre1-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/10/Leonardo-da-Vinci-Turns-500-At-The-Louvre1-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/10/Leonardo-da-Vinci-Turns-500-At-The-Louvre1-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/10/Leonardo-da-Vinci-Turns-500-At-The-Louvre1-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/leonardo-da-vinci-turns-500-at-the-louvre/">Leonardo da Vinci Turns 500 At The Louvre</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/anthony-bourdains-art-collection-heading-to-auction/" title="Anthony Bourdain’s Art Collection Heading To Auction"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2010/09/bourdain_anthony-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2010/09/bourdain_anthony-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2010/09/bourdain_anthony-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2010/09/bourdain_anthony.jpg 611w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/anthony-bourdains-art-collection-heading-to-auction/">Anthony Bourdain’s Art Collection Heading To Auction</a></h2></div></div></div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://pursuitist.com/tag/new-york/">New York</a>,<a href="https://pursuitist.com/tag/paris/">Paris</a>,<a href="https://pursuitist.com/tag/new-york-city/">New York City</a>,<a href="https://pursuitist.com/tag/art/">Art</a>,<a href="https://pursuitist.com/tag/holidays/">Holidays</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://pursuitist.com/arts/">See All</a></div></div></div></div></li><li id="menu-item-227031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227031 menu-item-mega-menu menu-item-has-children"><a href="https://pursuitist.com/auto/">Auto</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3"><div class="post-summary post-format-video"><div class="post-image"><a href="https://pursuitist.com/jaguar-f-type-2021/" title="Jaguar F-Type 2021"><div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Jaguar-F-Type-2021-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Jaguar F-Type 2021" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Jaguar-F-Type-2021-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Jaguar-F-Type-2021-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Jaguar-F-Type-2021-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Jaguar-F-Type-2021-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/jaguar-f-type-2021/">Jaguar F-Type 2021</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-video"><div class="post-image"><a href="https://pursuitist.com/christopher-parr-of-pursuitist-lexus-ly-650-yacht-review/" title="Christopher Parr of Pursuitist | Lexus LY 650 Yacht Review"><div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/10/CHRISTOPHER-PARR-pursuitist-AROD-384x253.jpeg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/10/CHRISTOPHER-PARR-pursuitist-AROD-384x253.jpeg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/10/CHRISTOPHER-PARR-pursuitist-AROD-294x194.jpeg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/10/CHRISTOPHER-PARR-pursuitist-AROD-768x506.jpeg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/10/CHRISTOPHER-PARR-pursuitist-AROD-1152x759.jpeg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/christopher-parr-of-pursuitist-lexus-ly-650-yacht-review/">Christopher Parr of Pursuitist | Lexus LY 650 Yacht Review</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-video"><div class="post-image"><a href="https://pursuitist.com/pursuit-of-bmw-a-weekend-in-napa-with-the-bmw-4-series-gran-coupe/" title="Pursuit Of BMW: A Weekend In Napa With The BMW 4 Series Gran Coupé"><div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2016/09/A-Weekend-In-Napa-With-The-BMW-4-Series-Gran-Coupé-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2016/09/A-Weekend-In-Napa-With-The-BMW-4-Series-Gran-Coupé-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2016/09/A-Weekend-In-Napa-With-The-BMW-4-Series-Gran-Coupé-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2016/09/A-Weekend-In-Napa-With-The-BMW-4-Series-Gran-Coupé-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2016/09/A-Weekend-In-Napa-With-The-BMW-4-Series-Gran-Coupé-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/pursuit-of-bmw-a-weekend-in-napa-with-the-bmw-4-series-gran-coupe/">Pursuit Of BMW: A Weekend In Napa With The BMW 4 Series Gran Coupé</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-video"><div class="post-image"><a href="https://pursuitist.com/world-premiere-of-the-audi-e-tron-sportback/" title="World Premiere of the Audi e-tron Sportback"><div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/11/World-Premiere-of-the-Audi-e-tron-Sportback-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/11/World-Premiere-of-the-Audi-e-tron-Sportback-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/11/World-Premiere-of-the-Audi-e-tron-Sportback-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/11/World-Premiere-of-the-Audi-e-tron-Sportback-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/11/World-Premiere-of-the-Audi-e-tron-Sportback-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/world-premiere-of-the-audi-e-tron-sportback/">World Premiere of the Audi e-tron Sportback</a></h2></div></div></div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://pursuitist.com/tag/lexus/">Lexus</a>,<a href="https://pursuitist.com/tag/yacht/">Yacht</a>,<a href="https://pursuitist.com/tag/audi/">Audi</a>,<a href="https://pursuitist.com/tag/pursuitist/">Pursuitist</a>,<a href="https://pursuitist.com/tag/jaguar/">Jaguar</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://pursuitist.com/auto/">See All</a></div></div></div></div></li><li id="menu-item-227032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227032 menu-item-mega-menu menu-item-has-children"><a href="https://pursuitist.com/epicurean/">Epicurean</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/decadent-drinks-for-2020-crown-royal-xr/" title="Decadent Drinks for 2020: Crown Royal XR"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/crownroyal-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/crownroyal-384x253.png 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/crownroyal-294x194.png 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/crownroyal-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/decadent-drinks-for-2020-crown-royal-xr/">Decadent Drinks for 2020: Crown Royal XR</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/nye-in-nyc-11-places-you-wont-want-to-miss/" title="NYE in NYC- 12 Places You Won&#8217;t Want to Miss"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/WTimesSquare-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/WTimesSquare-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/WTimesSquare-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/WTimesSquare-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/WTimesSquare-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/nye-in-nyc-11-places-you-wont-want-to-miss/">NYE in NYC- 12 Places You Won&#8217;t Want to Miss</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/spirited-gifts-for-the-12-days-of-christmas/" title="Spirited Gifts for the 12 Days of Christmas"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Chandon-sparkling-red-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Chandon-sparkling-red-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Chandon-sparkling-red-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Chandon-sparkling-red-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Chandon-sparkling-red-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/spirited-gifts-for-the-12-days-of-christmas/">Spirited Gifts for the 12 Days of Christmas</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-video"><div class="post-image"><a href="https://pursuitist.com/the-best-places-to-ring-in-the-new-year-the-best-of-madison-wisconsin/" title="The Best Places To Ring In The New Year | The Best of Madison, Wisconsin&#8230;"><div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/The-Best-Places-To-Ring-In-The-New-Year-The-Best-of-Madison-Wisconsin...-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="The Best Places To Ring In The New Year | The Best of Madison, Wisconsin..." srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/The-Best-Places-To-Ring-In-The-New-Year-The-Best-of-Madison-Wisconsin...-384x253.png 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/The-Best-Places-To-Ring-In-The-New-Year-The-Best-of-Madison-Wisconsin...-294x194.png 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/The-Best-Places-To-Ring-In-The-New-Year-The-Best-of-Madison-Wisconsin...-768x506.png 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/the-best-places-to-ring-in-the-new-year-the-best-of-madison-wisconsin/">The Best Places To Ring In The New Year | The Best of Madison, Wisconsin&#8230;</a></h2></div></div></div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://pursuitist.com/tag/new-york-city/">New York City</a>,<a href="https://pursuitist.com/tag/whisky/">Whisky</a>,<a href="https://pursuitist.com/tag/champagne/">Champagne</a>,<a href="https://pursuitist.com/tag/nyc/">NYC</a>,<a href="https://pursuitist.com/tag/wisconsin/">Wisconsin</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://pursuitist.com/epicurean/">See All</a></div></div></div></div></li><li id="menu-item-301130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301130"><a href="https://pursuitist.com/family/">Family</a></li><li id="menu-item-227035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227035 menu-item-mega-menu menu-item-has-children"><a href="https://pursuitist.com/house/">House</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/virgil-ablohs-crystal-clear-baccarat-collection/" title="Virgil Abloh&#8217;s Crystal Clear Baccarat Collection"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Crystal_Clear_Baccarat_Virgil_Abloh_061219-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Crystal_Clear_Baccarat_Virgil_Abloh_061219-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Crystal_Clear_Baccarat_Virgil_Abloh_061219-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Crystal_Clear_Baccarat_Virgil_Abloh_061219-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/virgil-ablohs-crystal-clear-baccarat-collection/">Virgil Abloh&#8217;s Crystal Clear Baccarat Collection</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/4-christmas-gift-ideas-for-design-lovers/" title="4 Christmas Gift Ideas for Design Lovers"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/De-Stijl-Storage-Tower-by-MoMa-Design-Store-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/De-Stijl-Storage-Tower-by-MoMa-Design-Store-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/De-Stijl-Storage-Tower-by-MoMa-Design-Store-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/De-Stijl-Storage-Tower-by-MoMa-Design-Store-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/De-Stijl-Storage-Tower-by-MoMa-Design-Store-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/4-christmas-gift-ideas-for-design-lovers/">4 Christmas Gift Ideas for Design Lovers</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/ultimate-bachelor-pad-st-leon-10-residence-in-bantry-bay-cape-town/" title="Ultimate Bachelor Pad: St Leon 10 Residence in Bantry Bay, Cape Town"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2013/02/Ultimate-Bachelor-Pad-St-Leon-10-Residence-in-Bantry-Bay-Cape-Town-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2013/02/Ultimate-Bachelor-Pad-St-Leon-10-Residence-in-Bantry-Bay-Cape-Town-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2013/02/Ultimate-Bachelor-Pad-St-Leon-10-Residence-in-Bantry-Bay-Cape-Town-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2013/02/Ultimate-Bachelor-Pad-St-Leon-10-Residence-in-Bantry-Bay-Cape-Town-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/ultimate-bachelor-pad-st-leon-10-residence-in-bantry-bay-cape-town/">Ultimate Bachelor Pad: St Leon 10 Residence in Bantry Bay, Cape Town</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/daily-dream-home-tom-bradys-brookline-mansion/" title="Daily Dream Home: Tom Brady&#8217;s Brookline Mansion"><img width="384" height="253" src="https://pursuitist.com/wp-content/uploads/2019/10/Available-at-a-guide-price-of-39500000-USD-through-Gibson-Sotheby’s-International-Realty-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://pursuitist.com/wp-content/uploads/2019/10/Available-at-a-guide-price-of-39500000-USD-through-Gibson-Sotheby’s-International-Realty-384x253.jpg 384w, https://pursuitist.com/wp-content/uploads/2019/10/Available-at-a-guide-price-of-39500000-USD-through-Gibson-Sotheby’s-International-Realty-294x194.jpg 294w, https://pursuitist.com/wp-content/uploads/2019/10/Available-at-a-guide-price-of-39500000-USD-through-Gibson-Sotheby’s-International-Realty-768x506.jpg 768w, https://pursuitist.com/wp-content/uploads/2019/10/Available-at-a-guide-price-of-39500000-USD-through-Gibson-Sotheby’s-International-Realty-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/daily-dream-home-tom-bradys-brookline-mansion/">Daily Dream Home: Tom Brady&#8217;s Brookline Mansion</a></h2></div></div></div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://pursuitist.com/tag/daily-dream-home/">Daily Dream Home</a>,<a href="https://pursuitist.com/tag/luxury-real-estate/">luxury real estate</a>,<a href="https://pursuitist.com/tag/dream-home/">Dream Home</a>,<a href="https://pursuitist.com/tag/miami/">Miami</a>,<a href="https://pursuitist.com/tag/south-africa/">South Africa</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://pursuitist.com/house/">See All</a></div></div></div></div></li><li id="menu-item-227036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227036 menu-item-mega-menu menu-item-has-children"><a href="https://pursuitist.com/mens-style/">Style Men</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/best-gifts-for-golfers-from-beginners-to-pros/" title="Best Gifts for Golfers, From Beginners to Pros"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Wilson-D7-lineup-heads-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Wilson-D7-lineup-heads-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Wilson-D7-lineup-heads-800x530.jpg 800w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Wilson-D7-lineup-heads-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Wilson-D7-lineup-heads-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/best-gifts-for-golfers-from-beginners-to-pros/">Best Gifts for Golfers, From Beginners to Pros</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/the-overhead-compartment-with-michael-mealor-traveltuesday/" title="The Overhead Compartment with Michael Mealor"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Michael-Mealor-YR-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Michael Mealor" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Michael-Mealor-YR-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Michael-Mealor-YR-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Michael-Mealor-YR-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/the-overhead-compartment-with-michael-mealor-traveltuesday/">The Overhead Compartment with Michael Mealor</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-video"><div class="post-image"><a href="https://pursuitist.com/kim-joness-dior-homme-pre-fall-2020/" title="Kim Jones&#8217; Dior Homme Pre-Fall 2020"><div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Kim-Joness-Dior-Homme-Pre-Fall-2020-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Kim Jones&#039;s Dior Homme Pre-Fall 2020" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Kim-Joness-Dior-Homme-Pre-Fall-2020-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Kim-Joness-Dior-Homme-Pre-Fall-2020-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Kim-Joness-Dior-Homme-Pre-Fall-2020-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Kim-Joness-Dior-Homme-Pre-Fall-2020-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/kim-joness-dior-homme-pre-fall-2020/">Kim Jones&#8217; Dior Homme Pre-Fall 2020</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-video"><div class="post-image"><a href="https://pursuitist.com/richard-mille-rm-52-05-tourbillon-pharrell-williams/" title="Richard Mille RM 52-05 Tourbillon Pharrell Williams"><div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/11/Richard-Mille-RM-52-05-Tourbillon-Pharrell-Williams-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Richard Mille RM 52-05 Tourbillon Pharrell Williams" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/11/Richard-Mille-RM-52-05-Tourbillon-Pharrell-Williams-384x253.png 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/11/Richard-Mille-RM-52-05-Tourbillon-Pharrell-Williams-294x194.png 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/11/Richard-Mille-RM-52-05-Tourbillon-Pharrell-Williams-768x506.png 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/11/Richard-Mille-RM-52-05-Tourbillon-Pharrell-Williams-1152x759.png 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/richard-mille-rm-52-05-tourbillon-pharrell-williams/">Richard Mille RM 52-05 Tourbillon Pharrell Williams</a></h2></div></div></div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://pursuitist.com/tag/los-angeles/">Los Angeles</a>,<a href="https://pursuitist.com/tag/dior/">Dior</a>,<a href="https://pursuitist.com/tag/travel/">Travel</a>,<a href="https://pursuitist.com/tag/the-overhead-compartment/">The Overhead Compartment</a>,<a href="https://pursuitist.com/tag/golf/">Golf</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://pursuitist.com/mens-style/">See All</a></div></div></div></div></li><li id="menu-item-227037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227037 menu-item-mega-menu menu-item-has-children"><a href="https://pursuitist.com/style/">Style Women</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/the-new-beauty-and-wellness-superstar-cbd/" title="The New Beauty and Wellness Superstar: CBD"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Dermaquest-CBD-skincare-Collection-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Dermaquest-CBD-skincare-Collection-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Dermaquest-CBD-skincare-Collection-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/Dermaquest-CBD-skincare-Collection-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/the-new-beauty-and-wellness-superstar-cbd/">The New Beauty and Wellness Superstar: CBD</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/karen-blixens-crocodile-hermes-luggage-case-from-out-of-africa/" title="Karen Blixen&#8217;s Crocodile Hermès Luggage Case From Out of Africa"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2016/04/Out_of_Africa-fanart3-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2016/04/Out_of_Africa-fanart3-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2016/04/Out_of_Africa-fanart3-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2016/04/Out_of_Africa-fanart3-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/karen-blixens-crocodile-hermes-luggage-case-from-out-of-africa/">Karen Blixen&#8217;s Crocodile Hermès Luggage Case From Out of Africa</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/how-to-store-and-protect-silk/" title="How to Store and Protect Silk"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2016/04/How-to-Store-and-Protect-Silk2-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2016/04/How-to-Store-and-Protect-Silk2-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2016/04/How-to-Store-and-Protect-Silk2-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2016/04/How-to-Store-and-Protect-Silk2-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2016/04/How-to-Store-and-Protect-Silk2-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/how-to-store-and-protect-silk/">How to Store and Protect Silk</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/van-cleef-arpels-rare-and-unique-zip-necklace-bracelet-up-for-auction/" title="Van Cleef &#038; Arpels Rare and Unique ‘Zip’ Necklace/Bracelet up for Auction"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/10/image002-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/10/image002-384x253.png 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/10/image002-294x194.png 294w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/van-cleef-arpels-rare-and-unique-zip-necklace-bracelet-up-for-auction/">Van Cleef &#038; Arpels Rare and Unique ‘Zip’ Necklace/Bracelet up for Auction</a></h2></div></div></div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://pursuitist.com/tag/hermes/">Hermès</a>,<a href="https://pursuitist.com/tag/diamond/">Diamond</a>,<a href="https://pursuitist.com/tag/scarf/">Scarf</a>,<a href="https://pursuitist.com/tag/wellness/">Wellness</a>,<a href="https://pursuitist.com/tag/beauty/">Beauty</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://pursuitist.com/style/">See All</a></div></div></div></div></li><li id="menu-item-227038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227038 menu-item-mega-menu menu-item-has-children"><a href="https://pursuitist.com/tech/">Tech</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/love-to-blog-love-luxury-become-a-pursuitist-influencer/" title="Love to Blog? Love Luxury? Become a Pursuitist Influencer"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2018/08/Pursuitist-Luxury-blogger-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2018/08/Pursuitist-Luxury-blogger-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2018/08/Pursuitist-Luxury-blogger-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2018/08/Pursuitist-Luxury-blogger-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2018/08/Pursuitist-Luxury-blogger-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/love-to-blog-love-luxury-become-a-pursuitist-influencer/">Love to Blog? Love Luxury? Become a Pursuitist Influencer</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/moet-chandon-champagne-vending-machine/" title="Moët &#038; Chandon Champagne Vending Machine"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/09/Moët-Chandon-Champagne-Vending-Machine-2-1-e1569008137626-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/09/Moët-Chandon-Champagne-Vending-Machine-2-1-e1569008137626-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/09/Moët-Chandon-Champagne-Vending-Machine-2-1-e1569008137626-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/09/Moët-Chandon-Champagne-Vending-Machine-2-1-e1569008137626-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/09/Moët-Chandon-Champagne-Vending-Machine-2-1-e1569008137626-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/moet-chandon-champagne-vending-machine/">Moët &#038; Chandon Champagne Vending Machine</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/amazing-gadgets-for-your-home-you-cant-live-without/" title="Amazing Gadgets For Your Home You Can&#8217;t Live Without"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2018/03/18-inch-wine-storage-unit-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="Sub-Zero and Wolf Wine Refrigerator" srcset="https://cdn.pursuitist.com/wp-content/uploads/2018/03/18-inch-wine-storage-unit-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2018/03/18-inch-wine-storage-unit-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2018/03/18-inch-wine-storage-unit-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2018/03/18-inch-wine-storage-unit-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/amazing-gadgets-for-your-home-you-cant-live-without/">Amazing Gadgets For Your Home You Can&#8217;t Live Without</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/7-high-tech-luxury-hotels/" title="7 High-Tech Luxury Hotels"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2014/01/7-High-Tech-Luxury-Hotels-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2014/01/7-High-Tech-Luxury-Hotels-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2014/01/7-High-Tech-Luxury-Hotels-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2014/01/7-High-Tech-Luxury-Hotels-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/7-high-tech-luxury-hotels/">7 High-Tech Luxury Hotels</a></h2></div></div></div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://pursuitist.com/tag/london/">London</a>,<a href="https://pursuitist.com/tag/luxury/">Luxury</a>,<a href="https://pursuitist.com/tag/wine/">Wine</a>,<a href="https://pursuitist.com/tag/chicago/">Chicago</a>,<a href="https://pursuitist.com/tag/san-francisco/">San Francisco</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://pursuitist.com/tech/">See All</a></div></div></div></div></li><li id="menu-item-227039" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227039 menu-item-mega-menu menu-item-has-children"><a href="https://pursuitist.com/travel/">Travel</a><div class="mega-menu"><div class="posts-wrapper row"><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/" title="Banyan Tree Mayakoba &#8211; Our Favorite Luxury Resort in Riviera Maya"><img src="https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/images/placeholders/barcelona-sm-pthumb.jpg" width="384" height="253" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/">Banyan Tree Mayakoba &#8211; Our Favorite Luxury Resort in Riviera Maya</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/5-luxurious-things-not-to-miss-in-cannes/" title="5 Luxurious Things Not to Miss in Cannes"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/HotelMartinez-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/HotelMartinez-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/HotelMartinez-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/HotelMartinez-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/HotelMartinez-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/5-luxurious-things-not-to-miss-in-cannes/">5 Luxurious Things Not to Miss in Cannes</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/the-ultimate-super-bowl-experience-with-netjets/" title="The Ultimate Super Bowl Experience with NetJets"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/netjets-private-plane-SUPERBOWL1219-1-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/netjets-private-plane-SUPERBOWL1219-1-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/netjets-private-plane-SUPERBOWL1219-1-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/netjets-private-plane-SUPERBOWL1219-1-768x506.jpg 768w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/the-ultimate-super-bowl-experience-with-netjets/">The Ultimate Super Bowl Experience with NetJets</a></h2></div></div></div><div class="col col-xs-3"><div class="post-summary post-format-standard"><div class="post-image"><a href="https://pursuitist.com/the-best-highlights-in-new-york-city-for-the-holidays/" title="The Best Highlights in New York City for the Holidays"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/ZIiWjNHQ-384x253.jpeg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/12/ZIiWjNHQ-384x253.jpeg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/ZIiWjNHQ-294x194.jpeg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/ZIiWjNHQ-768x506.jpeg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/12/ZIiWjNHQ-1152x759.jpeg 1152w" sizes="(max-width: 384px) 100vw, 384px" /></a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/the-best-highlights-in-new-york-city-for-the-holidays/">The Best Highlights in New York City for the Holidays</a></h2></div></div></div></div><div class="mm-bottom row"><div class="col col-sm-9"><div class="tag-list"><div class="title">Popular Tags:</div><div class="list"><a href="https://pursuitist.com/tag/louis-vuitton/">Louis Vuitton</a>,<a href="https://pursuitist.com/tag/mexico/">Mexico</a>,<a href="https://pursuitist.com/tag/nyc/">NYC</a>,<a href="https://pursuitist.com/tag/cannes/">Cannes</a>,<a href="https://pursuitist.com/tag/super-bowl/">Super Bowl</a></div></div></div><div class="col col-sm-3"><div class="see-all"><a href="https://pursuitist.com/travel/">See All</a></div></div></div></div></li><li class="search"><button class="btn btn-search"><span class="fa fa-search"></span></button></li></ul></div></div></div></nav><div id="page-wrapper"><div class="container single-container"><div class="row-primary sidebar-right clearfix has-sidebar"><main id="main" class="main"><article id="post-372026" class="post-372026 post type-post status-publish format-standard hentry category-travel tag-banyan-tree tag-banyan-tree-mayakoba tag-mayakoba tag-mexico tag-riviera-maya"><header class="post-image"><div class="fimg-wrapper fimg-cl fimg-no-meta fimg-no-thumb"><div class="featured-image"><div class="fimg-inner"><div class="vm-wrapper"><div class="vm-middle"><h1 class="post-title">Banyan Tree Mayakoba - Our Favorite Luxury Resort in Riviera Maya</h1></div></div></div></div></div></header><section class="post-content"><h4 id='pressboard-ad-sponsorship-tag' style='margin-bottom: 35px;'></h4><p>As a luxury travel editor and advisor, we&#8217;re not supposed to play favorites. But sometimes, we just can&#8217;t help it &#8211; and that&#8217;s the way we feel about <a href="https://www.banyantree.com/en/mexico/mayakoba">Banyan Tree Mayakoba</a>, a gem of a Caribbean retreat in Riviera Maya, Mexico.</p><p>We spent a few days this summer at the resort, part of the area&#8217;s posh Mayakoba complex (made up of the Banyan Tree, plus lovely Rosewood, Andaz, and Fairmont resorts, as well as 20+ restaurants and a championship golf course) and fell in love.</p><p><img class="alignnone size-medium" src="https://secure.s.forbestravelguide.com/img/properties/banyan-tree-mayakoba/banyan-tree-mayakoba-spa-pool-villa.jpg" width="760" height="425" /></p><p>Just under 40 minutes from the Cancun airport, this Asian-inspired escape, part of Thai-based Banyan Tree hotels and resorts, celebrated its 10th anniversary earlier this year and is currently undergoing more than $50 million in updates, adding even more assurance that it will retain its status as one of our favorite spots in 2020 as well.</p><div class="page" title="Page 3"><div class="section"><div class="layoutArea"><div class="column"></div></div></div></div><p><strong>The Rooms</strong></p><div class="page" title="Page 3"><div class="section"><div class="layoutArea"><div class="column"><p>When rooms start at over 2,700 square feet (yes, bigger than our current townhouse) you know you&#8217;ve gone next level. Each boasts a pool so large, you may never need to leave your room &#8212; except, of course, you&#8217;ll definitely want to explore.</p><p>We&#8217;d suggest the private living casitas that come with the Serenity Pool Villas, which boast separate hot tubs, extra living space, and even an outdoor bathtub, all done in neutral shades with pops of blue and chic, Asian-inspired influences, a nod to the brand&#8217;s heritage. Families would prefer the two- and three-bedroom options, which feature rooftop pools. Coming in 2020? 40 new rooms and suites, featuring six overwater villas with private pools and 34 beachfront options, which are soon to become our favorite must-book destinations, not to mention a more modern, refined aesthetic with details like limestone-based stucco and tropical woods mixed with marble, plus perks like breakfast at the Sands Beach Club, daily in-villa snacks, packing and unpacking service, and more.</p></div><p style="font-weight: 400;"><strong>The Food</strong></p></div></div></div><p>We&#8217;ll let you in on a secret: we&#8217;re room service snobs. Mostly because we don&#8217;t like to socialize until we&#8217;ve eaten and had coffee. But it&#8217;s worth braving at least a &#8220;hello&#8221; or two to have breakfast at resort restaurant Oriente, which offers a lavish breakfast buffet with everything from Mexican Hot Cholate to make-your-own crepes to a lavish selection of sushi, charcuterie and more.</p><p>For a special and memorable meal, use the resort&#8217;s boat to do a progressive breakfast, lunch, or romantic dinner for two while gliding through the man-made lagoons and cenotes that make up the several thousand-acre resort.</p><p>Bayan Tree offers dining ranging from a steakhouse to Italian, but our favorite by far is Saffron, the resort&#8217;s Thai restaurant, a rarity in Mexico and one that draws guests not just from the resort, but from all over Riviera Maya. The yellow curry is to die for and try, if you can, to get a seat overlooking the lagoon on the outdoor deck.</p><p><strong>The Beach</strong></p><p>On our recent visit, the Sands Beach Club was just about to undergo a renovation and transformation, and we couldn&#8217;t even find a thing to fault. From casual ceviche on the oceanfront pool deck to cocktails on the pristine white sand and comfortable loungers overlooking an azure blue Caribbean sea, this is exactly what we thought of when we picked out a Mexican beach vacation.</p><p>Sure, Sargassum (a smelly, potent seaweed plaguing much of Mexico and the Caribbean) makes an appearance, but it never impeded our stay &#8212; resort crews cleaned up any residue daily and the water still remained clear, ideal for swimming or a late afternoon SUP session.</p><p><strong>The Spa</strong></p><p>We&#8217;ll admit to being spa snobs &#8212; particularly when a brand is known for its over-the-top spa experience. Banyan Tree Mayakoba doesn&#8217;t disappoint, with an oversized gym available for guest use and an amply-supplied spa experience that starts with an intake of fresh juice and cool towel.</p><p>Book the signature Rainforest Indulgence and prepare for a full afternoon of zen. The 150-minute experience is true decadence, starting with a completely private journey through the spa’s expansive rain showers, saunas and steam room with an eight-step process that involves everything from mud applications to ice baths and hair masks, before ending with a body scrub, Vichy shower and relaxing massage in one of 16 private spa bungalows. Therapists for the spa come from the resort’s other properties in Thailand and Bali, offering an exceptionally authentic taste of Banyan Tree’s Asian heritage.</p><p><strong>The Complex</strong></p><div class="page" title="Page 3"><div class="section"><div class="layoutArea"><div class="column"><p>The Mayakoba complex is massive &#8211; it&#8217;s easy to stay at your resort for the entire trip and not feel disappointed. But we love to explore, either on the gratis bikes provided for each room (perfect for heading to the beach or up for a meal) or via the complimentary golf cart service or the lagoon shuttle connector, which takes you resort-to-resort by boat during daytime hours.</p></div><p>To go between resort properties after dark, air-conditioned SUV service is available, gratis. We&#8217;d suggest at a minimum a visit to El Pueblito, and authentic replica of a Mexican village onsite, either to try out a cooking class, test your hand at some old school arcade games, or to pick up a locally-made souvenir. We also can&#8217;t resist the onsite sweet shop, where you&#8217;ll find traditional candies and ice creams.</p></div></div></div><p><strong>The Deets &amp; Deals</strong></p><div class="page" title="Page 8"><div class="section"><div class="layoutArea"><div class="column"><p>Riviera Maya is warm and sunny year-round, although, like any Caribbean climate, it’s prone to an occasional rainstorm. There’s no “bad” time to visit, but we usually skip travel from late June through October, when the chance of hurricanes is the highest, and the humidity and bugs put a damper on the fun. Bug spray is available in room &#8211; we&#8217;d always suggest applying liberally when you&#8217;re in a jungle environment.</p><p><strong>What to Bring</strong></p><p>Flowy caftans by Camilla, a stunning suit by Norma Kamali and a Eugenia Kim sun hat fit in nicely; for men, shorts + Swims by day and linen slacks and a button-up (no need for a jacket) by night work just fine.</p></div></div></div></div><p><a href="http://lilypondluxury.com/contact">If you want a hookup, shoot us an email</a> and we&#8217;ll book you in with breakfast, and upgrade, and resort credit for your stay.</p><div id='pressboard-ad-sponsorship-msg'></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-372026" class="share-facebook sd-button share-icon" href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-372026" class="share-twitter sd-button share-icon" href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-372026" class="share-pinterest sd-button share-icon" href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div class="fb-comments" data-href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>					</section><footer class="post-footer"><div class="post-tags"><strong class="title">Tags:</strong> <a href="https://pursuitist.com/tag/banyan-tree/" rel="tag">Banyan Tree</a>, <a href="https://pursuitist.com/tag/banyan-tree-mayakoba/" rel="tag">banyan tree mayakoba</a>, <a href="https://pursuitist.com/tag/mayakoba/" rel="tag">mayakoba</a>, <a href="https://pursuitist.com/tag/mexico/" rel="tag">Mexico</a>, <a href="https://pursuitist.com/tag/riviera-maya/" rel="tag">Riviera Maya</a></div><div class="author-box author-box-inverse"><div class="author-image"><img alt='McLean Robbins' src='https://cdn.pursuitist.com/wp-content/uploads/2016/05/McLean-Robbins_avatar_1463430007-164x164.jpg' class='avatar avatar-164 photo' height='164' width='164' /></div><div class="author-details"><span class="author-name"><a href="https://pursuitist.com/author/mclean-robbinsgmail-com/" rel="author">McLean Robbins				</a></span><span class="author-title"></span><ul class="author-social list-inline"><li><a href="http://Facebook.com/McLeanRobbins"><span class="fa fa-facebook"></span></a></li><li><a href="http://McLeanRobbins"><span class="fa fa-twitter"></span></a></li><li><a href="http://Instagram.com/McLeanRobbins"><span class="fa fa-instagram"></span></a></li><li><a href="http://LinkedIn.com/In/McLeanRobbins"><span class="fa fa-linkedin"></span></a></li></ul><p class="author-desc">McLean Rob­bins is a Wash­ing­ton, D.C.-based lux­ury lifestyle writer spe­cial­iz­ing in travel, spas, and wed­dings. She writes reg­u­larly for  Forbes Travel Guide, BRIDES, Robb Report, and many more. She’s always look­ing for unique roundups, trend sto­ries, and infor­ma­tion on hotel and resort open­ings and devel­op­ments world­wide.Fol­low her on Twit­ter: <a href="http://www.twitter.com/McLeanRobbins">@McLeanRobbins</a> and <a href="https://plus.google.com/+McLeanRobbins/?rel=author">on Google +</a></p></div></div><div class="pagination pagination-nextprev"><div class="row posts-nav"><div class="col col-xs-6"><a href="https://pursuitist.com/the-new-beauty-and-wellness-superstar-cbd/" rel="prev"><span class="fa fa-angle-left"></span> The New Beauty and Wellness Superstar: CBD</a></div><div class="col col-xs-6"></div></div></div><div class="content-bn visible-lg visible-sm"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:inline-block;width:728px;height:90px"
data-ad-client="ca-pub-5795345689346102"
data-ad-slot="6799152313"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <HR><div class="pubexchange_module" id="pubexchange_below_content_3" data-pubexchange-module-id="1891"></div> <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "pursuitist", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> </div><div class="content-bn visible-md"> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:inline-block;width:468px;height:60px"
data-ad-client="ca-pub-5795345689346102"
data-ad-slot="8275885512"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> <HR><div class="pubexchange_module" id="pubexchange_below_content_3" data-pubexchange-module-id="1891"></div> <script>(function(w, d, s, id) {
  w.PUBX=w.PUBX || {pub: "pursuitist", discover: false, lazy: true};
  var js, pjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id; js.async = true;
  js.src = "//main.pubexchange.com/loader.min.js";
  pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script> </div></footer></article></main><aside id="sidebar" class="sidebar-sticky"><div class="sidebar-inner"><div id="text-34" class="sidebar-widget widget_text"><div class="textwidget"><form style="text-align:left;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=Pursuitist', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"><img src="https://cdn.pursuitist.com/wp-content/uploads/2019/08/emailus.jpg" border="0">Get The Latest In Your Inbox:<input type="text" style="width:180px" name="email" onclick="this.value='';" onfocus="this.select()" onblur="this.value=!this.value?'Enter Email To Get Updates':this.value;" value="Enter Email"/><input type="hidden" value="Pursuitist" name="uri"/><input type="hidden" name="loc" value="en_US"/><input type="submit" value="Submit" /></form><HR></div></div><div id="barcelona-recent-posts-2" class="sidebar-widget barcelona-widget-posts"><div class="widget-title"><h2 class="title">Trending</h2></div><div class="posts-box posts-box-sidebar row"><div class="col col-md-12 col-sm-6 col-xs-12"><div class="post-summary post-format-standard psum-horizontal psum-small clearfix"><div class="post-image"><a href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/" title="Banyan Tree Mayakoba &#8211; Our Favorite Luxury Resort in Riviera Maya"><img src="https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/images/placeholders/barcelona-md-pthumb.jpg" width="768" height="506" />									</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/">Banyan Tree Mayakoba &#8211; Our Favorite Luxury Resort in Riviera Maya</a></h2></div></div></div><div class="col col-md-12 col-sm-6 col-xs-12"><div class="post-summary post-format-standard psum-horizontal psum-small clearfix"><div class="post-image"><a href="https://pursuitist.com/the-new-beauty-and-wellness-superstar-cbd/" title="The New Beauty and Wellness Superstar: CBD"><img width="768" height="506" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Dermaquest-CBD-skincare-Collection-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/the-new-beauty-and-wellness-superstar-cbd/">The New Beauty and Wellness Superstar: CBD</a></h2></div></div></div><div class="col col-md-12 col-sm-6 col-xs-12"><div class="post-summary post-format-standard psum-horizontal psum-small clearfix"><div class="post-image"><a href="https://pursuitist.com/decadent-drinks-for-2020-crown-royal-xr/" title="Decadent Drinks for 2020: Crown Royal XR"><img width="768" height="506" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/crownroyal-768x506.png" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/decadent-drinks-for-2020-crown-royal-xr/">Decadent Drinks for 2020: Crown Royal XR</a></h2></div></div></div><div class="col col-md-12 col-sm-6 col-xs-12"><div class="post-summary post-format-standard psum-horizontal psum-small clearfix"><div class="post-image"><a href="https://pursuitist.com/5-luxurious-things-not-to-miss-in-cannes/" title="5 Luxurious Things Not to Miss in Cannes"><img width="768" height="506" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/HotelMartinez-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/5-luxurious-things-not-to-miss-in-cannes/">5 Luxurious Things Not to Miss in Cannes</a></h2></div></div></div><div class="col col-md-12 col-sm-6 col-xs-12"><div class="post-summary post-format-standard psum-horizontal psum-small clearfix"><div class="post-image"><a href="https://pursuitist.com/nye-in-nyc-11-places-you-wont-want-to-miss/" title="NYE in NYC- 12 Places You Won&#8217;t Want to Miss"><img width="768" height="506" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/WTimesSquare-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/nye-in-nyc-11-places-you-wont-want-to-miss/">NYE in NYC- 12 Places You Won&#8217;t Want to Miss</a></h2></div></div></div><div class="col col-md-12 col-sm-6 col-xs-12"><div class="post-summary post-format-standard psum-horizontal psum-small clearfix"><div class="post-image"><a href="https://pursuitist.com/spirited-gifts-for-the-12-days-of-christmas/" title="Spirited Gifts for the 12 Days of Christmas"><img width="768" height="506" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Chandon-sparkling-red-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/spirited-gifts-for-the-12-days-of-christmas/">Spirited Gifts for the 12 Days of Christmas</a></h2></div></div></div><div class="col col-md-12 col-sm-6 col-xs-12"><div class="post-summary post-format-standard psum-horizontal psum-small clearfix"><div class="post-image"><a href="https://pursuitist.com/best-gifts-for-golfers-from-beginners-to-pros/" title="Best Gifts for Golfers, From Beginners to Pros"><img width="768" height="506" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/Wilson-D7-lineup-heads-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/best-gifts-for-golfers-from-beginners-to-pros/">Best Gifts for Golfers, From Beginners to Pros</a></h2></div></div></div><div class="col col-md-12 col-sm-6 col-xs-12"><div class="post-summary post-format-standard psum-horizontal psum-small clearfix"><div class="post-image"><a href="https://pursuitist.com/the-ultimate-super-bowl-experience-with-netjets/" title="The Ultimate Super Bowl Experience with NetJets"><img width="768" height="506" src="https://cdn.pursuitist.com/wp-content/uploads/2019/12/netjets-private-plane-SUPERBOWL1219-1-768x506.jpg" class="attachment-barcelona-md size-barcelona-md wp-post-image" alt="" />									</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/the-ultimate-super-bowl-experience-with-netjets/">The Ultimate Super Bowl Experience with NetJets</a></h2></div></div></div></div></div><div id="text-36" class="sidebar-widget widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5795345689346102"
data-ad-slot="8415486314"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></aside></div><div class="posts-box posts-box-5 posts-box-related-posts"><div class="box-header archive-header has-title"><h2 class="title">Related Posts</h2></div><div class="posts-wrapper row"><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-video psum-featured"><div class="post-image"><a href="https://pursuitist.com/top-5-luxurious-things-you-must-do-in-los-cabos/" title="Top 5 Luxurious Things You Must Do In Los Cabos"><div class="overlay trs"><span class="fa fa-play"></span></div><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2014/08/Top-5-Luxurious-Things-You-Must-Do-In-Los-Cabos-e1408713560249-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2014/08/Top-5-Luxurious-Things-You-Must-Do-In-Los-Cabos-e1408713560249-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2014/08/Top-5-Luxurious-Things-You-Must-Do-In-Los-Cabos-e1408713560249-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2014/08/Top-5-Luxurious-Things-You-Must-Do-In-Los-Cabos-e1408713560249-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2014/08/Top-5-Luxurious-Things-You-Must-Do-In-Los-Cabos-e1408713560249-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" />					</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/top-5-luxurious-things-you-must-do-in-los-cabos/">Top 5 Luxurious Things You Must Do In Los Cabos</a></h2></div></article><article class="post-summary post-format-standard psum-small"><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/cyber-monday-luxury-travel-deals/">Cyber Monday Luxury Travel  Deals</a></h2></div></article><article class="post-summary post-format-standard psum-small"><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/daily-dream-home-casa-jade/">Daily Dream Home: Casa Jade</a></h2></div></article></div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured"><div class="post-image"><a href="https://pursuitist.com/this-could-be-the-most-coveted-place-to-stay-in-los-cabos/" title="This Could Be The Most Coveted Place to Stay in Los Cabos"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.15.58-AM-384x253.png" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.15.58-AM-384x253.png 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.15.58-AM-800x530.png 800w, https://cdn.pursuitist.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.15.58-AM-1020x676.png 1020w, https://cdn.pursuitist.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.15.58-AM-294x194.png 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.15.58-AM-768x506.png 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.15.58-AM-1152x759.png 1152w, https://cdn.pursuitist.com/wp-content/uploads/2019/06/Screen-Shot-2019-06-01-at-8.15.58-AM-1440x954.png 1440w" sizes="(max-width: 384px) 100vw, 384px" />					</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/this-could-be-the-most-coveted-place-to-stay-in-los-cabos/">This Could Be The Most Coveted Place to Stay in Los Cabos</a></h2></div></article><article class="post-summary post-format-standard psum-small"><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/escape-to-puerto-vallarta-like-hollywood-royalton/">Escape to Puerto Vallarta Like Hollywood Royalton</a></h2></div></article><article class="post-summary post-format-standard psum-small"><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/avoid-the-snow-with-a-two-time-winter-olympian-in-puerto-escondido/">Avoid the Snow With A Two-Time Winter Olympian in Puerto Escondido</a></h2></div></article></div><div class="col-md-4 col-num-3 mas-item">		<article class="post-summary post-format-standard psum-featured"><div class="post-image"><a href="https://pursuitist.com/sir-richard-branson-launches-virgin-voyages/" title="Sir Richard Branson Launches Virgin Voyages"><img width="384" height="253" src="https://cdn.pursuitist.com/wp-content/uploads/2019/02/PL_19_4001203-384x253.jpg" class="attachment-barcelona-sm size-barcelona-sm wp-post-image" alt="" srcset="https://cdn.pursuitist.com/wp-content/uploads/2019/02/PL_19_4001203-384x253.jpg 384w, https://cdn.pursuitist.com/wp-content/uploads/2019/02/PL_19_4001203-294x194.jpg 294w, https://cdn.pursuitist.com/wp-content/uploads/2019/02/PL_19_4001203-768x506.jpg 768w, https://cdn.pursuitist.com/wp-content/uploads/2019/02/PL_19_4001203-1152x759.jpg 1152w" sizes="(max-width: 384px) 100vw, 384px" />					</a></div><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/sir-richard-branson-launches-virgin-voyages/">Sir Richard Branson Launches Virgin Voyages</a></h2></div></article><article class="post-summary post-format-standard psum-small"><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/pay-tribute-to-baja-at-solaz-a-luxury-collection-resort-los-cabos/">Pay Tribute to Baja at Solaz, a Luxury Collection Resort, Los Cabos</a></h2></div></article><article class="post-summary post-format-standard psum-small"><div class="post-details"><h2 class="post-title"><a href="https://pursuitist.com/daily-dream-home-casa-higuera/">Daily Dream Home: Casa Higuera</a></h2></div></article></div></div></div></div><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:inline-block;width:970px;height:250px"
data-ad-client="ca-pub-5795345689346102"
data-ad-slot="1150088503"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center><BR><footer class="footer footer-light"><div class="container"><div class="row footer-sidebars"><div class="f-col col-md-4"><div id="categories-440681309" class="footer-widget widget_categories"><div class="widget-title"><h2 class="title">Categories</h2></div><ul><li class="cat-item cat-item-13"><a href="https://pursuitist.com/arts/">Arts</a></li><li class="cat-item cat-item-3"><a href="https://pursuitist.com/auto/">Auto</a></li><li class="cat-item cat-item-15556"><a href="https://pursuitist.com/best-of/">Best Of</a></li><li class="cat-item cat-item-285"><a href="https://pursuitist.com/news/boating/">Boating</a></li><li class="cat-item cat-item-21824"><a href="https://pursuitist.com/charity/">Charity</a></li><li class="cat-item cat-item-25"><a href="https://pursuitist.com/epicurean/">Epicurean</a></li><li class="cat-item cat-item-284"><a href="https://pursuitist.com/family/">Family</a></li><li class="cat-item cat-item-158"><a href="https://pursuitist.com/golf/">Golf</a></li><li class="cat-item cat-item-67"><a href="https://pursuitist.com/green/">Green</a></li><li class="cat-item cat-item-22904"><a href="https://pursuitist.com/hotel/">Hotel</a></li><li class="cat-item cat-item-59"><a href="https://pursuitist.com/house/">House</a></li><li class="cat-item cat-item-22192"><a href="https://pursuitist.com/music/">Music</a></li><li class="cat-item cat-item-34"><a href="https://pursuitist.com/news/">News</a></li><li class="cat-item cat-item-21671"><a href="https://pursuitist.com/polo/">polo</a></li><li class="cat-item cat-item-21329"><a href="https://pursuitist.com/ski/">ski</a></li><li class="cat-item cat-item-24612"><a href="https://pursuitist.com/spirits/">Spirits</a></li><li class="cat-item cat-item-6270"><a href="https://pursuitist.com/mens-style/">Style Men</a></li><li class="cat-item cat-item-4"><a href="https://pursuitist.com/style/">Style Women</a></li><li class="cat-item cat-item-21397"><a href="https://pursuitist.com/suites/">Suites</a></li><li class="cat-item cat-item-44"><a href="https://pursuitist.com/tech/">Tech</a></li><li class="cat-item cat-item-5"><a href="https://pursuitist.com/travel/" title="Discover the very best in luxury travel from Pursuitist. Reviews and news of the world&#039;s best destinations, hotels, resorts, restaurants and experiences, from the leading luxury bloggers, award-winning journalists, writers and influencers.Destinations: Boston | California | Chicago | Dallas | Dubai | England | France | Las Vegas | London | Los Angeles | Mexico | Miami | Milan | New Orleans | New York | Paris | San Francisco | Tokyo | Washington DC
">Travel</a></li><li class="cat-item cat-item-69"><a href="https://pursuitist.com/wellness/">Wellness</a></li></ul></div><div id="pages-5" class="footer-widget widget_pages"><div class="widget-title"><h2 class="title">Pages</h2></div><ul><li class="page_item page-item-2"><a href="https://pursuitist.com/about/">About, Contact &#038; Advertising</a></li><li class="page_item page-item-33975"><a href="https://pursuitist.com/best-luxury-blogs/">Best Luxury Blogs</a></li><li class="page_item page-item-299402"><a href="https://pursuitist.com/">Home</a></li><li class="page_item page-item-305457"><a href="https://pursuitist.com/luxury-ad-network/">Luxury Ad Network</a></li><li class="page_item page-item-265020"><a href="https://pursuitist.com/luxury-bloggers/">Luxury Bloggers</a></li><li class="page_item page-item-42397"><a href="https://pursuitist.com/terms-privacy/">Terms &#038; Privacy</a></li></ul></div></div><div class="f-col col-md-4"><div id="mostpopulartags-5" class="footer-widget widget_most_popular_tags"><div class="widget-title"><h2 class="title">Channels</h2></div><ul class='wp-tag-cloud' role='list'><li><a href="https://pursuitist.com/tag/apple/" class="tag-cloud-link tag-link-47 tag-link-position-1" style="font-size: 12px;">Apple</a></li><li><a href="https://pursuitist.com/tag/california/" class="tag-cloud-link tag-link-174 tag-link-position-2" style="font-size: 12px;">California</a></li><li><a href="https://pursuitist.com/tag/chanel/" class="tag-cloud-link tag-link-30 tag-link-position-3" style="font-size: 12px;">Chanel</a></li><li><a href="https://pursuitist.com/tag/daily-dream-home/" class="tag-cloud-link tag-link-1363 tag-link-position-4" style="font-size: 12px;">Daily Dream Home</a></li><li><a href="https://pursuitist.com/tag/disney/" class="tag-cloud-link tag-link-676 tag-link-position-5" style="font-size: 12px;">Disney</a></li><li><a href="https://pursuitist.com/tag/dream-home/" class="tag-cloud-link tag-link-650 tag-link-position-6" style="font-size: 12px;">Dream Home</a></li><li><a href="https://pursuitist.com/tag/england/" class="tag-cloud-link tag-link-88 tag-link-position-7" style="font-size: 12px;">England</a></li><li><a href="https://pursuitist.com/tag/four-seasons/" class="tag-cloud-link tag-link-53 tag-link-position-8" style="font-size: 12px;">Four Seasons</a></li><li><a href="https://pursuitist.com/tag/france/" class="tag-cloud-link tag-link-114 tag-link-position-9" style="font-size: 12px;">France</a></li><li><a href="https://pursuitist.com/tag/gucci/" class="tag-cloud-link tag-link-31 tag-link-position-10" style="font-size: 12px;">Gucci</a></li><li><a href="https://pursuitist.com/tag/hermes/" class="tag-cloud-link tag-link-32 tag-link-position-11" style="font-size: 12px;">Hermès</a></li><li><a href="https://pursuitist.com/tag/iphone/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 12px;">iPhone</a></li><li><a href="https://pursuitist.com/tag/karl-lagerfeld/" class="tag-cloud-link tag-link-24 tag-link-position-13" style="font-size: 12px;">Karl Lagerfeld</a></li><li><a href="https://pursuitist.com/tag/london/" class="tag-cloud-link tag-link-181 tag-link-position-14" style="font-size: 12px;">London</a></li><li><a href="https://pursuitist.com/tag/los-angeles/" class="tag-cloud-link tag-link-1673 tag-link-position-15" style="font-size: 12px;">Los Angeles</a></li><li><a href="https://pursuitist.com/tag/louis-vuitton/" class="tag-cloud-link tag-link-33 tag-link-position-16" style="font-size: 12px;">Louis Vuitton</a></li><li><a href="https://pursuitist.com/tag/luxury/" class="tag-cloud-link tag-link-35 tag-link-position-17" style="font-size: 12px;">Luxury</a></li><li><a href="https://pursuitist.com/tag/luxury-portfolio/" class="tag-cloud-link tag-link-19050 tag-link-position-18" style="font-size: 12px;">luxury portfolio</a></li><li><a href="https://pursuitist.com/tag/luxury-portfolio-international/" class="tag-cloud-link tag-link-21525 tag-link-position-19" style="font-size: 12px;">luxury portfolio international</a></li><li><a href="https://pursuitist.com/tag/luxury-real-estate/" class="tag-cloud-link tag-link-16564 tag-link-position-20" style="font-size: 12px;">luxury real estate</a></li><li><a href="https://pursuitist.com/tag/mercedes-benz/" class="tag-cloud-link tag-link-11 tag-link-position-21" style="font-size: 12px;">Mercedes-Benz</a></li><li><a href="https://pursuitist.com/tag/new-york/" class="tag-cloud-link tag-link-168 tag-link-position-22" style="font-size: 12px;">New York</a></li><li><a href="https://pursuitist.com/tag/paris/" class="tag-cloud-link tag-link-173 tag-link-position-23" style="font-size: 12px;">Paris</a></li><li><a href="https://pursuitist.com/tag/ritz-carlton/" class="tag-cloud-link tag-link-110 tag-link-position-24" style="font-size: 12px;">Ritz-Carlton</a></li><li><a href="https://pursuitist.com/tag/wine/" class="tag-cloud-link tag-link-127 tag-link-position-25" style="font-size: 12px;">Wine</a></li></ul></div></div><div class="f-col col-md-4"><div id="text-37" class="footer-widget widget_text"><div class="widget-title"><h2 class="title">Connect</h2></div><div class="textwidget"><form style="text-align: left;" action="http://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow"><img src="https://cdn.pursuitist.com/wp-content/uploads/2019/08/emailus.jpg" border="0" />Get The Latest In Your Inbox:<input style="width: 180px;" name="email" type="text" value="Enter Email" /><input name="uri" type="hidden" value="Pursuitist" /><input name="loc" type="hidden" value="en_US" /><input type="submit" value="Submit" /></form><hr /><p>© 2019 Pursuitist <a title="Luxury Blog" href="http://pursuitist.com">Luxury Blog</a> and <a href="http://pursuitist.com/luxury-marketing-and-social-media/">Luxury Marketing and Social Media</a>. All names, trademarks and images are copyright their respective owners.</p><p>Pursuitist is a <a title="Web Design" href="https://parrinteractive.com" target="New" rel="noopener noreferrer">Parr Interactive</a> Project &#8211; <a title="Madison Web Design" href="https://parrinteractive.com" target="New" rel="noopener noreferrer">Madison Web Design</a></p><p><a title="Luxury Blog" href="http://Pursuitist.com">Pursuitist.com</a> is luxury redefined. A luxury blog featuring travel, home, art, wellness, fashion, style, fashion, auto, green, food and wine, gadgets and technology. <a href="http://pursuitist.com/best-luxury-blogs/">Best Luxury Blogs</a> and <a href="https://parrinteractive.com">Madison Web Design</a></p></div></div><div id="barcelona-social-media-icons-2" class="footer-widget barcelona-widget-social-media-icons"><div class="widget-title"><h2 class="title">Follow</h2></div><ul class="social-icons clearfix square"><li><a href="https://www.facebook.com/Luxury/" target="_blank"><span class="fa fa-facebook"></span></a></li><li><a href="https://twitter.com/pursuitist" target="_blank"><span class="fa fa-twitter"></span></a></li><li><a href="https://www.youtube.com/user/pursuitist" target="_blank"><span class="fa fa-youtube"></span></a></li><li><a href="https://www.pinterest.com/pursuitist" target="_blank"><span class="fa fa-pinterest"></span></a></li><li><a href="http://instagram.com/pursuitistluxury/" target="_blank"><span class="fa fa-instagram"></span></a></li><li><a href="http://pursuitist.tumblr.com" target="_blank"><span class="fa fa-tumblr"></span></a></li><li><a href="https://plus.google.com/+PursuitistLuxury/" target="_blank"><span class="fa fa-google-plus"></span></a></li></ul></div><div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-5795345689346102"
data-ad-slot="8415486314"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div></div></div></div></footer></div><div style="display:none"><div class="grofile-hash-map-83b89695b6455ff0726bcaa88a673ae8"></div></div><div class="search-form-full"><form class="search-form" method="get" action="https://pursuitist.com/"><div class="search-form-inner"><div class="barcelona-sc-close"><span class="barcelona-ic">&times;</span><span class="barcelona-text">Close</span></div><div class="input-group"><span class="input-group-addon" id="searchAddon1"><span class="fa fa-search"></span></span><input type="text" name="s" class="form-control search-field" autocomplete="off" placeholder="Search&hellip;" title="Search for:" value="" aria-describedby="searchAddon1" /><span class="input-group-btn"><button type="submit" class="btn"><span class="btn-search-text">Search</span><span class="btn-search-icon"><span class="fa fa-search"></span></span></button></span></div></div></form></div><script type="text/javascript">/*  */ jQuery(document).ready( function() { jQuery.post( "https://pursuitist.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "deea6bab94", post_id : 372026 } ); } ); /*  */</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/pursuitist.com\/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya\/":372026};</script> <div id="sharing_email" style="display: none;"><form action="/banyan-tree-mayakoba-our-favorite-luxury-resort-in-riviera-maya/" method="post"><label for="target_email">Send to Email Address</label><input type="email" name="target_email" id="target_email" value="" /><label for="source_name">Your Name</label><input type="text" name="source_name" id="source_name" value="" /><label for="source_email">Your Email Address</label><input type="email" name="source_email" id="source_email" value="" /><input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" /><img style="float: right; display: none" class="loading" src="https://cdn.pursuitist.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" /><input type="submit" value="Send Email" class="sharing_send" /><a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a><div class="errors errors-1" style="display: none;">Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;">Email check failed, please try again</div><div class="errors errors-3" style="display: none;">Sorry, your blog cannot share posts by email.</div></form></div> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/pursuitist.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202001'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Decaa'></script> <script type='text/javascript'>/*  */
var WPGroHo = {"my_hash":""};
/*  */</script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/js/bootstrap.min.js?ver=3.3.4'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/js/picturefill.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/lib/owl-carousel/owl.carousel.min.js?ver=2.0.0'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/js/jquery.fs.boxer.min.js?ver=3.3.0'></script> <script type='text/javascript'>/*  */
var barcelonaParams = {"ajaxurl":"https:\/\/pursuitist.com\/wp-admin\/admin-ajax.php","post_id":"372026","i18n":{"login_to_vote":"Please login to vote!"},"masonry_layout":""};
/*  */</script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/themes/barcelona/assets/js/barcelona-main.js?ver=1.4.5'></script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script> <script type='text/javascript'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://cdn.pursuitist.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.0'></script> <script type='text/javascript'>var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=90609468670&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript' src='https://stats.wp.com/e-201901.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'79111276',post:'372026',tz:'-6',srv:'pursuitist.com'} ]);
	_stq.push([ 'clickTrackerInit', '79111276', '372026' ]);</script>  <script type="text/javascript">_qoptions={

qacct:"p-6ck9HES3IfUiE"

};</script> <script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script> <noscript><img src="http://pixel.quantserve.com/pixel/p-6ck9HES3IfUiE.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript></body></html>